The incident is now resolved. We apologize for any inconvenience.
Posted Aug 17, 2026 - 22:21 JST
Monitoring
The incident is now resolved. We are currently monitoring the status of the incident. We apologize for any inconvenience.
Posted Aug 17, 2026 - 14:38 JST
Investigating
Thank you for using SocialDog.
We are currently experiencing a system issue where a temporary error has occurred during communication with the X API. We sincerely apologize for any disruption and inconvenience this may cause to your workflow.